Konular

Formüller

Mantıksal, Matematiksel Formüllerden bazıları
Formüller
Mantıksal Formüller

=DEĞİL( YANLIŞ )
YANLIŞ'ın tersini verir (DOĞRU)

=DEĞİL( 1+1=2 )
DOĞRU olarak değerlendirilen bir denklemin tersini verir (YANLIŞ)

=VE( DOĞRU ; DOĞRU )
Tüm bağımsız değişkenler DOĞRU (DOĞRU)

=VE( DOĞRU ; YANLIŞ )
Bir bağımsız değişken YANLIŞ (YANLIŞ)

=VE( 2+2=4 ; 2+3=5 )
Tüm bağımsız değişkenler DOĞRU olarak değerlendirildi (DOĞRU)

=YADA(DOĞRU)
Bir bağımsız değişken DOĞRU'dur (DOĞRU)

=YADA(1+1=1 ; 2+2=5)
Tüm bağımsız değişkenler YANLIŞ olarak değerlendirilir (YANLIŞ)

=YADA(DOĞRU ; YANLIŞ ; DOĞRU)
En azından bir bağımsız değişken DOĞRU'dur (DOĞRU)


=EĞER( A2>89 ; "A" ; EĞER( A2>79 ; "B" ; EĞER( A2>69 ; "C" ; EĞER( A2>59 ; "D" ; "F"))))
Birinci puana harf derecesi atar (F)

=EĞER( A3>89 ; "A" ; EĞER( A3>79 ; "B" ; EĞER( A3>69 ; "C" ; EĞER( A3>59 ; "D" ; "F"))))
İkinci puana harf derecesi atar (A)

=EĞER( A4>89 ; "A"; EĞER( A4>79 ; "B" ; EĞER( A4>69 ; "C" ; EĞER(A4>59 ; "D" ; "F"))))
Üçüncü puana harf derecesi atar (C)

Matematiksel Formüller

=TAMSAYI( 8,9 )
8,9'u aşağı yuvarlar (8)

=TAMSAYI( -8,9 )
-8,9'u aşağı yuvarlar (-9)

=A2-TAMSAYI(A2)
A2 hücresindeki pozitif gerçek sayının ondalık bölümünü verir (0,5)

=YUVARLA( 2,15 ; 1 )
2,15'i bir ondalık basamak olacak biçimde yuvarlar (2,2)

=YUVARLA( 2,149 ; 1 )

2,149'u bir ondalık basamak olacak biçimde yuvarlar (2,1)

=YUVARLA( -1,475 ; 2 )
-1,475'i iki ondalık basamak olacak biçimde yuvarlar (-1,48)

=YUVARLA( 21,5 ; -1 )
21,5'i ondalık virgülün soluna bir ondalık basamak yuvarlar (20)

=YUKARIYUVARLA( -3,14159 ; 1 )
-3,14159'u bir ondalık basamak olacak biçimde yukarı yuvarlar (-3,2)

=YUKARIYUVARLA( 31415,92654 ; -2 )
31415,92654'ü ondalık virgülün solunda 2 ondalık basamak yukarı yuvarlar (31500)

=AŞAĞIYUVARLA( A3 ; 0 )
-5,9'u aşağı yuvarlar (-5)

=AŞAĞIYUVARLA( A4 ; 2 )
Sayıyı, iki ondalık basamak içerecek biçimde aşağı yuvarlar (12,54)


=KAÇINCI( 39 ; B2:B5 ; 1 )
Tam eşleştirme olmadığından, B2:B5 aralığında aranan değerin altındaki değerin (38) konumunu verir. (2)

=KAÇINCI( 41 ; B2:B5 ; 0 )
41'in B2:B5 aralığındaki konumu. (4)

=KAÇINCI( 40 ; B2:B5 ; -1 )
B2:B5 aralığının azalan sırada olmadığından hata verir. (#YOK)

=EĞERSAY( A2:A5 , "elmalar" )
Yukarıdaki ilk sütunda elmaların olduğu hücrelerin sayısı (2)

=EĞERSAY( A2:A5 , A4 )
Yukarıdaki ilk sütunda şeftalilerin olduğu hücrelerin sayısı (1)

=EĞERSAY( A2:A5 , A3 )+EĞERSAY( A2:A5 , A2 )
Yukarıdaki ilk sütunda portakalların ve elmaların olduğu hücrelerin sayısı (3)

=EĞERSAY( B2:B5 , ">55" )
Yukarıdaki ikinci sütunda 55'ten büyük bir değer bulunan hücrelerin sayısı (2)

=EĞERSAY( B2:B5, "<>"&B4 )
Yukarıdaki ikinci sütunda değeri 75'e eşit olmayan hücrelerin sayısı (3)

=EĞERSAY( B2:B5, ">=32" )-EĞERSAY( B2:B5, ">85" )
Yukarıdaki ikinci sütunda 32'den büyük veya buna eşit ve 85'ten küçük veya buna eşit değerler bulunan hücrelerin sayısı (3)

=ETOPLA( A2:A5 ; ">160000" ; B2:B5 )
160.000'in üzerindeki mülk değerleri için komisyonların toplamı (63.000)

=ETOPLA( A2:A5 ; ">160000" )
160.000'in üzerindeki mülk değerleri toplamı (900.000)

=ETOPLA( A2:A5 , "=300000", B2:B3 )
300.000' e eşit mülk değerleri için komisyonların toplamı (21.000)

=BAĞ_DEĞ_DOLU_SAY( A2:A8 )
Yukarıdaki listede boş olmayan hücreleri hesaplar (6)

=BAĞ_DEĞ_DOLU_SAY( A5:A8 )
Listenin son 4 satırındaki boş olmayan hücreleri sayar (4)


=BAĞ_DEĞ_DOLU_SAY( A1:A7, 2 )
Yukarıdaki listede boş olmayan hücreleri ve 2 değerini sayar (7)

=BAĞ_DEĞ_DOLU_SAY( A1:A7, "İki" )
Yukarıdaki listede boş olmayan hücrelerin sayısını ve "İki" değerini sayar (7)

Yorumunuzu Ekleyin

Yükleniyor...