Konular

32 bit yazılımları 64 bit Linux'a kurmak

Linux amd64 üzerine yine Linux 32 bit için yazılmış yazılımları kurmak için yapılması gerekenler

Önceklikle Skype yi indiriyoruz

getlibs sistemimizde yoksa kuruyoruz

wget -q http://www.boundlesssupremacy.com/Cappy/getlibs/getlibs
chmod +x getlibs
sudo mv getlibs /usr/bin
 

skype için gerekli kütüphanelerin yüklenmesi için aşağıdaki komutu veriyoruz

getlibs /usr/bin/skype

paketlerin yüklendiğini gösteren ekran mesajı

Matched library libQtCore.so.4 to http://packages.debian.org/unstable/libs/libqt4-core
Matched library libQtDBus.so.4 to http://packages.debian.org/unstable/libs/libqt4-core
Matched library libQtGui.so.4 to http://packages.debian.org/unstable/libs/libqt4-gui
Matched library libQtNetwork.so.4 to http://packages.debian.org/unstable/libs/libqt4-core
Matched library libsigc-2.0.so.0 to http://packages.debian.org/unstable/libs/libsigc++-2.0-0c2a
The following i386 libraries will be installed:nhttp://packages.debian.org/unstable/libs/libqt4-corenhttp://packages.debian.org/unstable/libs/libqt4-corenhttp://packages.debian.org/unstable/libs/libqt4-guinhttp://packages.debian.org/unstable/libs/libqt4-corenhttp://packages.debian.org/unstable/libs/libsigc++-2.0-0c2a
Continue? (y/n) y
Downloading.dpkg-deb: impossible de lire l'archive « /tmp/getlibs.JaCSc29007/nnnnn »: Aucun fichier ou répertoire de ce type
Installing libraries ...
cp: ne peut évaluer `/tmp/getlibs.JaCSc29007/extracted/*': Aucun fichier ou répertoire de ce type
New depedencies have been detected:
libQtDBus.so.4
Matched library libQtDBus.so.4 to http://packages.debian.org/unstable/libs/libqt4-core
The following i386 libraries will be installed:nhttp://packages.debian.org/unstable/libs/libqt4-core
Continue? (y/n)

32 bit yazılımları 64 bit Linux'a kurmak
Yorumunuzu Ekleyin

Wine ile Directx Kurulumu
Yükleniyor...